« なとり版ゴジラ食玩! | トップページ | FF XI Benchmark ver3登場 »

2004.12.03

Firefoxに脆弱性

 Firefoxに脆弱性が発見された。正確には、タブブラウザとして使用するための拡張機能「Tabbrowser Extensions」の脆弱性。ITMediaの「タブブラウザ拡張」に深刻な脆弱性が発見される」という記事から。

 Firefoxだって完全じゃないって、以前に書いたけど、わりと早く脆弱性が発見された感じ。対応はかんたんで、メニューバーの[ツール]→[拡張機能]から、更新ボタンを押して指示にしたがい、いったんFirefoxを終了させればおしまい。最新版1.11.2004120101にアップデートされる。このエクステンションの作者、Piroさんのサイトはこちら

|

« なとり版ゴジラ食玩! | トップページ | FF XI Benchmark ver3登場 »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: Firefoxに脆弱性:

« なとり版ゴジラ食玩! | トップページ | FF XI Benchmark ver3登場 »